AsusP5QPro

Après le serveur, et bien maintenant c'est mon nouveau PC qui me lâche ;-(

Je subit des "reboot" intempestifs, tant sous Linux que sous Windows. La température du CPU est bonne et la température du boitier est correct pourtant.

Aujourd'hui, je me suis rendu au SAV de GrosBill à 17h53 pour faire un retour SAV sur le matériel acheté, pensant que le SAV fermait à 18h comme indiqué sur le site. Et bien non, le SAV de GrosBill était déjà fermé et il est fermé le lundi, il me reste donc 3 jours à attendre pour pouvoir ramener le matériel défectueux et ensuite 1 semaine à deux semaines d'attente avant échange du matériel après tests.

C'est la galère. J'ai tout essayé, tests de la RAM, tests du disque dur, désactivation de l'IDE, de la carte son, changement du boitier d'alimentation, utilisation d'un disque SATA . J'ai aussi fait deux mises à jour du Bios et je crois que j'ai testé toutes les options du Bios, mais il n'y a rien à faire ....

Voici la configuration que je viens d'acheter :

  • Asus P5Q Pro
  • Intel Quad Code 2.4 Ghz
  • 2 Go de RAM Corsair PC8500
  • Asus EN8500GT Silencieuse
  • Disque dur Seagate 500Go SATA2
  • Boitier d'alim Cooler Master 500 W

Vous avez des idées pour corriger mon problème de reboot intempestifs ?

1. Le , 19:58 par lo
3313685a39487c88675ebcaa94a49670

et bien vu les symptômes, qui sont sous Windows et Linux, il ne s'agit donc pas d'un pbl OS mais plutot une instabilité matérielle.

Les reboot intempestifs sont je pense du à un pblm electriques soit de l'alim (mais tu l as changé) ensuite un pbl de ram, as tu changé tes barettes ? car desfois les tests ne sont pas efficace à 100%.
d'ailleurs je te conseille de faire un test de tout ton matos avec UBCD.

Ensuite ta CM a sans doute un soucis, southbridge ou north...

le bios ca m'étonnerait...

Voila tiens nous au jus

2. Le , 20:33 par Antoine
8e98b78b36399a20c7a89c77b27a2518

J'ai la même la carte mère et j'ai pas de problème avec. A mon avis, ça doit venir de la ram car j'ai lu que cette carte mère avait quelques problèmes de ce côté là. As-tu essayé avec une seule barrette de ram ? As-tu vérifié que le voltage de la ram était correct par rapport au spec de la ram donné par le constructeur ? Quels BIOSs (versions) as-tu testé ?

3. Le , 22:06 par Alex
8aab18ac429223def09b888406fbca4e

Bonjour
Ce genre de reboot intempestifs sont souvent liés soit à la Carte graphique soit à l'alimentation, soit la ram.
Si tu as une autre carte graphique pour tester, ou une autre alim ou une autre barrette de ram ...

Bon courage

4. Le , 23:10 par Gemeney (alias Chouvaev)
fe5929fdfd0a68211e0cb8d58e55f78d

Salut ! Au sujet de reboot il m'a semblé voir un jour, une option dasn le BIOS. Qui fait un reboot automatiquement, en cas de surpassement des capacités de la machine. Enfin c'est vraiment pas certain, donc ne m'en veuillez pas si je me trompe.:p Dites moi le.
Courage.

5. Le , 00:32 par lo
3313685a39487c88675ebcaa94a49670

Gemeney, tu te trompes ^^ en aucun cas un bios peut programmer le plantage d'un OS.. c'est du suicide.

C'est soit une instabilité electrique : RAM + alim.
ou alors un pbl Carte mere... elle peut etre defectueuse mais si Antoine a la meme, ce n'est pas une raison...
as tu essayé le proc ? une mauvaise instruction au niveau du proc peut declencher un reboot ou des freezes de l'OS

6. Le , 00:34 par Flex
0d4e0962c204e40b71f15c8e27c86e1f

Bonjour,

Pour la RAM, j'imagine que tu as utilisé memtest (http://www.memtest.org). As tu bien pensé à vérifier les paramètres de la mémoire dans ton BIOS ?
La plupart des carte mère utilisent le réglage "Auto" mais certaines barrettes nécessitent un réglage manuel de la fréquence, de la CAS et du voltage.

Tiens-nous au courant et bon courage !

7. Le , 13:24 par bigvivi
14db934ae69f395c132fea1700b8f4c7

Salut Ludovic,

Essaye de poster sur le forum de mempa.org , c'est un forum sérieux avec des réponses clair et rapide !
http://www.mempa.org/forum/index.ph...

Fait en un feedback du forum si tu le trouve intéressant, il commence a mourir ... :-(

8. Le , 13:40 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

J'ai fait un CD d'UBCD, et quelques tests au niveau de la RAM ... Mais rien n'a été trouvé.

Cette après-midi je vais tenter de jouer avec les options exotiques du CPU.

9. Le , 13:54 par Antoine
8e98b78b36399a20c7a89c77b27a2518

J'utilise actuellement un bios beta build 1102, peut-être tu devrais essayer ?

http://kielbaski.com/pmp/MB/ASUS_P4...

10. Le , 15:28 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

Les options au niveau du CPU n'ont rien donnés.

Antoire, j'ai mis à jour mon Bios avec la version Beta build 1102, mais le problème est toujours présent.

Quelqu'un sait comment régler le CAS de la RAM ?

11. Le , 20:37 par Antoine
8e98b78b36399a20c7a89c77b27a2518

T'as fait un clear cmos après le flash ? Sinon je viens de penser, quand tu dis reboot, tu parles d'un BSOD sous win ? Si oui, quel est l'erreur ?

12. Le , 22:50 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

J'ai fait un reset "load default value" dans les paramètres du Bios.

C'est suffisant ?

Pour le reboot, c'est sans aucun message d'erreur.
Et c'est très aléatoire. De temps en temps toutes les 10 à 5 minutes dès fois au bout d'une heure ..

13. Le , 01:26 par Antoine
8e98b78b36399a20c7a89c77b27a2518

Euh je pensais au jumper clearcmos sur la carte mère plutôt. Pour le reboot, y a même pas un écran tout bleu pendant 1/2 seconde ? Le reboot auto lors des crashes est désactivé sous win ?

14. Le , 13:44 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

Tu fais comment pour activer ou désactiver le reboot auto lors des crashes sous Windows ?

15. Le , 15:48 par Antoine
8e98b78b36399a20c7a89c77b27a2518

Poste de travail => Propriétés système => Onglet Avancé => Démarrage et récupération => Décocher "Redémarrer automatiquement"

16. Le , 21:02 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

L'option est pourtant bien décochée. C'est étrange, le problème ne doit pas venir de la mémoire, mais peut être d'un court-circuit au niveau de la carte mère.

17. Le , 23:27 par Antoine
8e98b78b36399a20c7a89c77b27a2518

Euh, ça me fait penser à un truc tout con qu'on oublie des fois, t'as branché la prise EPS12V (la prise 8 pins près du CPU en haut à gauche) ? Sinon, tu as essayé de faire tourner la machine en n'utilisant pas de boitier ?

18. Le , 09:53 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

J'ai bien branché la prise, mais il s'agit d'une prise 4 pins et non pas 8.

Il y a un cache sur les 4 autres pins ....

Est-ce obligatoire d'alimenter les 8 pins ? Ou les 4 pins suffisent ? Y a t'il des alimentations qui proposent des prises ESP de 8 pins ?

19. Le , 12:42 par Antoine
8e98b78b36399a20c7a89c77b27a2518

Euh, dans le manuel, il est indiqué d'enlever le cache et de brancher une prise 8 pins.

20. Le , 01:52 par borkmadjai
ac0f22eca7868eb579d8c786af4de99d

déjà eu le soucis sur un vieux pc, une rette de ram me semblait bonne en fait non, et cela faisait du reboot à l'arrache n'importe quand, 6 mois pour trouver le soucis.. ;)

à bon entendeur

21. Le , 00:09 par Ludovic
9ab09dd3e305f924f8930e20e1a35843

Merci pour toutes ces réponses, le problème venait d'une défaillance du CPU.

Après remplacement, tout fonctionne !!!

J'ai juste attendu 15J le temps que le SAV de GrosBill test les composants.

22. Le , 21:18 par Valmont
68f670e3c0940b29788b77bf1f5bf99d

Bonjour alors voila j'ai le meme soucis que vous avez eu et j'ai tester mon proc il est nikel mes ram aussi mais voila j'ai une prise 4pin et non 8 sur EPS.

avez vous mis une 8pins ?

23. Le , 03:26 par Ced
3dde589cd0edec2e44ef29f8efd878f6

Valmont,
oui il faut brancher les 8 pins, ta un cache en plastique que tu vire.
prévoir aussi un réglage de la ram en manuel, jai eu aussi quelques problème de stabilité avec cette carte, mais maintenant c'est bon, 8 pins+réglage manuel de la ram et no pbmo ca roule :)

24. Le , 04:09 par Valmont
264e82162b60a32c7e40e80e637034c5

merci Ced pour ta réponse une alim 500W 80+ suffit non ? je vais devoir changer la mienne n'a pas de 8pin puis de toute fasson je crois qu'elle ne fait pas un vrai 500W

puis les réglages de ram tu veux dire cas + voltage ou il y as d'autres réglages particuliers ?

Ajouter un commentaire

Le code HTML est affiché comme du texte et les adresses web sont automatiquement transformées.